SIP 486 - Busy Here error message when dialing 011 on Windows client

0 votes
I use community ZOIPER Classic client for Windows. 
I can dial through North America fine, and when I try to dial international numbers, using 011 prefix, ZOIPER client comes back with error message SIP 486 - Busy Here, user busy. 
I have confirmed that the callee is not busy on the other side, and dialing from a regular phone works fine, and I can establish connection. 

asked Dec 2, 2015 in Windows by zslatinoski (120 points)  

1 Answer

0 votes

Hello, Zoiper does not support dialplan features. Please check with your provider if you have to add an additional prefix to the number you are dialing.

You can also try using windows dialing rules.

In Zoiper open Options -> General -> Automation and enable Windows Dialing Rules.
You can edit Windows Dialing rules from:
Windows Control Panel/ Phone and modem options.

answered Dec 2, 2015 by Katina (23,910 points)  

I don't think this is dial plan feature, it's how you call out of North America numbers from every phone. Also, community client does not support Windows Dialing Rules, and I don't even know if that would be helpful as I didn't integrate with Windows, I'm dialing number directly from the dial pad. 

Hello, sometimes when using a voip account, local calls are allowed and the international calls need some special prefix.

Hi I have used Zoiper for 5 years.

I am recently and unexplainably encountering the same error I used skype as back up and it works fime. What sort of special prefix you mean, can you please expand and explain the possible reason of failure, and what sort of configuration may be required to resolve it?


Usually, if calls to most of the destinations are ok and certain destinations only can not be dialed, the issue is to be found on the server.

Depending on the server configuration local calls can be allowed and international calls can be stopped. This does not depend on Zoiper as Zoiper is only sending the number it wants to reach to the server.

The problem could be with Zoiper only in case the number was somehow altered by Zoiper during dialing.

Please contact our support team by email, they will send you instructions about how to prepare a packet capture and a log file.

When we have them, we will be able to assist you in this investigation.

It wasn't Zoiper issue - I solved the problem with re-configuring the server side permissions.

Thanks for your hint in previous responses.  

Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 02/2024
  1. Tsetso.Zdravkov

    34310 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets