Not able to make calls: "This call is not covered by your tariff plan"

0 votes
Phone version: ZoiperH5 5.1.5 for Mac OS X 64bit Beta30
Library revision: v2.8.40-mod
Phone revision: 5.1.5_Beta30_macOS-mod
UI revision: 1.0.5

I'm able to make calls with the same SIP account using apps like Telephone and also from my Android using CSIPMobile, but not with ZoiperH5. I always get a message "This call is not covered by your tariff plan" when I try to make a call.

Zoiper is registered with the SIP provider as I can see the green check mark.

What could be the reason? 

asked May 31, 2017 in General by koolnez (120 points)  
share

1 Answer

0 votes

This error is being played by your VoIP provider's server. You should contact your VoIP service provider for more details regarding this error.

answered May 31, 2017 by Tsetso.Zdravkov (25,380 points)  
share

Why am I able to make calls using every other available softphone except for Zoiper H5? I find it strange, your unwillingness to even entertain the possibility of there being an issue with Zoiper. There must be a way to debug this? Logs to check where the issue comes from?

What is the point of having a Beta program if you don't consider user feedback?

The error message which you have quoted - "This call is not covered by your tariff plan", is generated by your VoIP provider's server and Zoiper is just playing it. The only issue that you might be experiencing with Zoiper to receive such error is to input bad or wrong prefix. 

Unfortunately there is no way for us to tell why your server sends the error, that you do not have enough balance in your account. Only your VoIP service provider can provide such information and tell for sure. 
Try contacting them and ask them why do you receive this error. They should be able to provide more details on the topic.

Got it! Your comment about the prefix got me thinking. I disabled the "Enable default country code and international prefix" option in the Advanced settings. And voila! Everything started to work.

That setting is enabled by default, and adds a "001" to every number which probably results in the provider rejecting the prefix. This rejection happens even for numbers in US and Canada, where 1 is the default country prefix.

I think this option should be disabled by default and moreover it shouldn't add a "00" to the country number. Something like "+1" is better.

Thank you for the valuable feedback! This information is escalated to the appropriate person for detailed investigation and evaluation.


Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 06/2019
  1. Tsetso.Zdravkov

    25380 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets