One way audio after upfate Zoiper from 1.19.18 to 2.0.58 or Zoiper Beta

0 votes

Hi,

I am using Zoiper on my android devices for incoming calls from another mobile and fixed networks.

When I was on the old version 1.19.8 everything was OK. But after updates to the newer versions every time I have one way audio. When somebody calls me to Zoiper, he hears me, but I can't hear.

I tried all the proposed solutions in Zoiper site (RPORT, STUN disable, transport type, audio driver), but no effect.

It's interesting that occurs only when I am using mobile internet (2G, 3G, 4G).

My VoiP vendor doesn't have a solution, they told me to remove Zoiper and use SipDroid. I tried with SIPDroit, it works, but the software is unstable and not reliable. I prefer to use Zoiper.

Then I found in internet again the old version 1.19.18 and now it's OK.

What is the difference between the old and new versions and why cannot be set the newer versions with the same settings of the old versions. All the versions appear similar, but with different behavior.

Thank you!

asked Jul 4, 2017 in Android by stefanovmm (120 points)  
share

This is very strange, can you contact us regarding this issue by using our contact form here: https://www.zoiper.com/en/contact


Hi,

I cannot fill in the contact form because I'm using free product and the site automatically redirects me to another page. Is it obligatory to have premium product in order to have support.

Thank you!

Our ticketing system is reserved for our Biz customers, however you can write us directly to: android [ at ] zoiper [ dot ] com 

Thank you,

I have sent an e-mail.

Please log in or register to answer this question.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 01/2023
  1. Tsetso.Zdravkov

    34250 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets