SIP 404 No Route To Destination however Zopier5 reads registered Please advise

0 votes
asked Dec 27, 2017 in Linux by v21networks (150 points)  
share

Good day!

Are you using Rport?

Do you use ALG or any SIP helper?

Regards,

Paul


Hello Paul,

I know I am not using SIP helper and I have to check the settings on the server plus phone for ALG and update.

Regards,

v21networks

Did you fixed it after all? It should work almost out of the box, unless you are running iptables tooo strictly.

Regards,

Paul

The phones values for rtp were incorrect.  made the change, dailed an extension the hosted-pbx console and it rings.  rtp is selected and the phones registered.  since this is the free version most of the advance features are turned off until a fee is paid to use them.

Good that you sorted it out!

The other issue were numerous bugs in Asterisk 13.18.5 and one was not allow securedrtp.  I've been asked to re-install a full update from 13.18 to 13.19 will update this ticket after I complete some testing.

Perfect, well done!

Thanks but not done yet.  Since submitting this question there has 2 full updates to Zoiper5 [have not tested yet] and full upgrades to Asterisk 13.18.5 to 13.19.1.  The 13.19.1 just arrived yesterday.  Last week it was 13.19.0. I am setup the asterisk environments for logging to get better information.  Will update shortly.

1 Answer

0 votes

Hi,

Did you manage somehow?

Regards,

Paul

answered Mar 1, 2018 by Zwagerman (3,870 points)  
share
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 09/2021
  1. Tsetso.Zdravkov

    34210 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets