ZoiPer just puts a + in front of my number when I use the app to call - how do I change that?

0 votes

At my company located in Spain I'm testing Zoiper, but when I've tried calling out to for example a British or a Danish number it doesn't put +34 in front of the number, just the +. And as our number starts with 971 - people receiving the call thinks I call from The Arabic Emirates (+971). 

Can't I edit it so that outgoing calls get the +34 prefix?


/Andreas

asked Mar 26 in iOS by mohandreas (120 points)  
share

1 Answer

0 votes

Hi Andreas,

Try to change the settings for the Number rewriting in the Account configuration. Maybe it is enabled for your account and thus applies some specific rules.

answered Apr 11 by Ivan (18,370 points)  
share
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 12/2018
  1. Tsetso.Zdravkov

    23100 Points

  2. Ivan

    18370 Points

  3. Joachim

    11480 Points

  4. Anton

    3950 Points

Latest tweets