Zoiper 5 for Windows not automatically stripping the space character

+1 vote

Since upgrading to 5.2.16, Zoiper calls to an Outlook number that has a space character in it fail with error 503. Unfortunately, my outlook contacts have many (over 100) contacts with a space after the bracket around the area code. Those numbers fail with a 503 error. Number Rewriting/Strip dial chars is set: .-()[]{}. Calls to the same numbers entered by the dial pad work. Also, I tested one number by removing the space in outlook and restarting Zoiper. Calling the number without the space worked after the space was deleted.  Several posts state that the space character is stripped automatically, but that does not seem to be the case with this installation.

asked Jun 6, 2018 in Windows by MikeG (130 points)  

Try adding a "space" in the strip dial characters and see if it will help. Additionally verify in the "Recent" list how the number was actually dialed.

Thank you for the prompt reply. I have added a blank space in the strip dial characters, which are now ".-() []{}." One of my contacts has a number that has a space following the area code (which is surrounded by parentheses. Calling the number results in: nnn nnnnnnn (with the space still following the area code.

Dialing with the space after the area code worked fine until I updated to 5.2.16 for Windows 32bit. Is it an option to fall back to the prior release? 

Zoiper for iOS still handles the space after the area code with no problem.

Can you use the contact form on our website and contact us about this issue. I will request some debug-log files from you.

Please log in or register to answer this question.

Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 12/2020
  1. Tsetso.Zdravkov

    33730 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets