Registration failed 408 every day - a reset of my ISP device connected to WAN port of my PBX required often

0 votes

6 weeks ago I connected my Epygi PBX WAN port directly to my ISP device, to start using the zoiper service. 


I configured my SIP extension on the PBX to Other.


I entered the Public IP of the ISP device into the host address field of my Zoiper android application and added :5060 at the end.  e.g. xxx.xxx.xxx.xxx:5060


This worked well for the first few weeks. However, in the last 3 weeks every night registration fails (408). 


In the morning, I would reset my ISP device, a new Public IP would be assigned and then I would enter the new Public IP into the host field of my Zoiper application and it will work instantly for another 12hrs. The next morning I would repeat this process again and again for a temporary fix.


My boss is using premium zoiper services and we all experience the same problem at the same time.


What is required to keep my service running continuously?

asked Aug 1 in Android by Alanzo (120 points)  
share

Your phone might be putting Zoiper to sleep after some time. I can suggest that for "Background Mode" you select "Use Constant Wake Lock".  This option can be found under the "Connectivity" menu in Zoiper for Android. 

Please log in or register to answer this question.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 12/2018
  1. Tsetso.Zdravkov

    23100 Points

  2. Ivan

    18370 Points

  3. Joachim

    11480 Points

  4. Anton

    3950 Points

Latest tweets