How do I add 1+ when dialing long distance numbers using the Outlook plugin?

0 votes

I am using the Zoiper Outlook plugin with Outlook 2010.  I've gone into the Windows Control Panel \ Phone and Modem where I set my area code and added a "1" in the box "To access and outside line for long-distance calls, dial:"  I am able to successfully dial local numbers, but long distance numbers do not have the "1" added before the area code; so they fail.

asked Sep 17, 2015 in Windows by Donald Bishop (120 points)  
recategorized Oct 28, 2015 by Katina
share

1 Answer

0 votes

Hello, You need to also have Use Windows Dialing Rules enabled.

answered Sep 17, 2015 by Katina (23,910 points)  
share

Hi,

I followed all the integration steps that were listed here: http://wiki.zoiper.com/index.php/Outlook_integration, which enabling Windows Dialing rules was one.  And I followed the steps in the Zoiper 2.0 User guide also. 

I have opened a ticket for you in our request tracker system as you are a Zoiper BIZ user

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 07/2020
  1. Tsetso.Zdravkov

    32790 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets