Registration fail when changing network with Push Notification

0 votes

Hi!

I'm using the ZoiperBeta 2.6.26 to see if Push Notification work great voip.ms. In fact, it work but when i change wifi network, ZoiperBeta is not able to reconnect by itself (or not always). I must close the app and reopen to make it work properly.

Is it a known bug or I'm doing something wrong?

asked Sep 18, 2018 in Android by skoub (230 points)  
share

1 Answer

0 votes
Best answer

Hello,

We have prepared a fix for this which will be release with our next Zoiper update.

answered Sep 18, 2018 by Tsetso.Zdravkov (25,800 points)  
selected Sep 19, 2018 by skoub
share

I Switched to paid service to benefit from push but also getting  Bad request - Missing push device token (400). I trust my issue is related to this thread? When is the next release cause Im already being billed for this service

have been being zoiper fans, but............but almost not working on both iphone and android after upgrading.  Wish  the bug could be fixed soon.

Email notice would be appreciated if you have solved this problem.

Hello,

I believe this issue should have been solved with Zoiper 2.6.39 for Android.

In some rare cases however, you could still encounter it. For example you have a private DNS name for your PBX, pointing to internal IP address.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 07/2019
  1. Tsetso.Zdravkov

    25800 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets