Sometimes, when I move into my wifi coverage area, Zoiper fails to register

0 votes

In about 30% of cases when I move into my wifi coverage area, Zoiper fails to register properly. It remains in "Registration Failed" state until I open Settings>Connectivity and reclose it. It displays "Restarting Zoiper Service" then registers successfully.

Perhaps the problem occurs because signal strength varies back and forth until Zoiper gives up trying to register? Then a different algorithm would perhaps help. The phone can't just give up for good. Perhaps wait 30 seconds then try again?

As it is, the app is unreliable when moving around with Wifi on. Manual turning wifi off and on is just not an option for me.

Great app otherwise!

asked Feb 7 in Android by morciej (260 points)  
share

This is now happening much less often, I am glad to say. However, I am still unable to take advantage of the "Push Service" for the reason that WHEN registration is dropped, the indicator on the phone still shows GREEN, as if nothing happened. However, outbound calls are REJECTED by Voip.ms server, for the reason of NOT REGISTERED, and inbound calls are unsuccessful. That makes Push Service useless to me, however useful it would be for me in terms of lower battery and data use.

@Zoiper, please, find some way of checking the integrity of registration status, as this false indication is really troublesome.

Please log in or register to answer this question.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 08/2019
  1. Tsetso.Zdravkov

    26240 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets