SIP Account registers well but when I call I can listen but they listen me. Incoming packets zero. Help please

0 votes

IPhone 6s. I can call but I do not listen anything. Incoming packets zero. Please help me

asked Oct 6, 2015 in iOS by Gabriel Lopez Condor (120 points)  
share

1 Answer

0 votes

 Please make sure that  Zoiper is allowed to use the microphone on your device.
Open iPhone's "Settings"->"Privacy".

If the microphone is enabled, but still there is one-way audio, or no audio at all, please try to disable or enable STUN according to its current state. "STUN" is located in Zoiper -> "Settings"->"Accounts"->your account->"Network Settings".

If using Zoiper with WiFi, please make sure that the routing device is not blocking ports used by Zoiper. The default ports used by Zoiper are:

SIP port is 5060
IAX port is 4569 UDP
RTP port is 8000 and above UDP

Default STUN vallues:
Server hostname /IP :stun.zoiper.com
Port : 3478 UDP/TCP
Refresh period : 30

answered Oct 6, 2015 by Katina (23,910 points)  
share

Hi

Still not working on my iPhone 6s with wifi or 4g. 

Not able to change the STUN for sip gate either. 

Hello,

I have a similar problem, but cannot change anything in the account settings on my iPhone as all options are grey. I have used a provider profile during account setup. 

Can anyone help?

Thanks

Bernhard 

Hi. I tried everything but nothing changed. When I see statistics, incoming packets are zero.

Thanks

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 03/2020
  1. Tsetso.Zdravkov

    30780 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets