Zoiper pops up and automatically user starts typing in search bar - how to fix

0 votes

If I am typing away in Outlook, or notes, or any other software, and my extension rings, the Zoiper box pops up and I immediately start typing in the "search" bar, what I was typing in Outlook.  Very annoying.  Know how to turn that off?  It doesn't happen like that for some of my team mates.

asked May 1 in Windows by davidager (120 points)  
share

1 Answer

0 votes

Hi,

Try going to Settings -> Behaviour -> disable the "Focus window on incoming call"

answered May 1 by Tsetso.Zdravkov (33,510 points)  
share
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 09/2020
  1. Tsetso.Zdravkov

    33510 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets