Zoiper 5 (Premium - Windows) goes to "Away" status after few minutes of inactivity

0 votes
After few minutes, Zoiper goes automatically to "Away" status. It seems inactivity on PC triggers the bug, but not always. Status "Online" comes back randomly without any actions from the user.
Network is stable, IPBX reachable, all sleep options on PC disabled, even screen standby.
Tests made with another softphone to isolate problem source, and obviously this appears to come from Zoiper software.

Any idea ?

OS: Windows 10 Pro
Zoiper 5 for Windows
Registered as Premium
asked May 1 in Windows by Synopsis (150 points)  
share

2 Answers

+1 vote
Best answer

Hi Synopsis,


This setting can not be changed in the user interface but can be in Zoiper's config file.  It's obvious that the developers didn't believe this to be a important setting or didn't want users changing it; but it can be changed.


The config file in Windows is here:

C:\Users\<USER>\AppData\Roaming\Zoiper5

<USER> is the name of your login name or profile that you created.

Then, look for the file "Config.xml" open it in a text editor of your choice but I prefer Notepad++. 

When opened look for this section: <auto_away></auto_away>

Then you can set it at a high number.  I believe this number is in seconds.  I set this a long time ago when Zoiper had a bug that when I had "Do not Disturb" set then when auto away would trigger putting the client in away status it would allow phone calls to come in again.  I don't think this bug exist any longer so having the client go to auto away is immaterial except when your proxy responds to PUBLISH events.

You can set it to this: <auto_away>604800</auto_away> this well give you 7 days before the auto away triggers.  Considering that you use your PC in that time frame; this effectivly disables it however it's not truly disabled.


answered May 6 by Ninjava (600 points)  
selected May 6 by Synopsis
share
0 votes

Hello,

The 'away' status appearing after 300 seconds is not a bug. This is by design.

It will go automatically go again to "online" on any user interaction, including slight mouse movement.

answered May 1 by Tsetso.Zdravkov (31,850 points)  
share

Mmm, not smart, mostly for the secretary working on another non-PC tasks just in front of her computer. Any way to disable this native function ?

Anyway, thanks for the answer.

Best regards

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 05/2020
  1. Tsetso.Zdravkov

    31850 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets