0 votes

Hallo everybody,

I  am using Zoiper 3.5.3 on iPhone 6 and I am unable to make international calls when on my cellular network. I get the error 404 "Not found". When logged onto my wifi network it works fine. I've tried dialling using the international + prefix as well as 00.

Can anyone give me a tip to which setting may be wrong in my client? There are no limitations on my cellular network for data usage of any kind...

Thanking you all in advance, kind regards


in iOS by (120 points)

1 Answer

0 votes


Error 404 is returned by the server when the contact/number you are trying to dial cannot be found. Please check with your provider if you need to enter some special prefix before each number and how outgoing calls should be placed in general.

If you are using SIP account, you may try to alter STUN in account configuration -> "Network Settings".

by (18.4k points)

Hi Ivan,

Thank you for your reply. Unfortunately the issue still persists.

I have tried changing the STUN settings, nothing seems to work.  I have also tried changing the audio codecs, same here, problem persists. 

The numbers I am trying to call are dialled correctly ( I have used + and 00 , 00 being the way to dial from Germany and my network Vodafone). 

I only get the error 404 when I am on my 2G /3G / 4G network. When I am on WiFi I can reach the numbers. The only difference between my mobile network and my WiFi is the IP address. On mobile I get a private IP, on my WiFi I have a public IP. I don't know if this has anything to do with my it, as I can make any national calls on both wifi and mobile connections.

I'd be very happy to receive some other ideas ;-). 

Thanks again, kind regards



Probably you would need to dial some specific prefix for international calls when you use mobile network. However for more information on that topic you would need to contact your VoIP provider or your System Administrator.

Hey Ivan,

You're real fast with your replies, thanks. Thumbs up for your response time ;-)

On the Vodafone mobile network, there is no specific prefix which has to be dialled for international numbers. Both 00 and + work fine. I forgot to mention earlier, I myself work for Vodafone on the mobile network side. I have spoken to one of my colleagues who is an admin for our VoIP accounts, according to him everything is fine from the network side. He checked the protocol and couldn't see why the error 404 was returned ;-(

I simply can't understand why dialling national numbers work and international calls fail even though it is 100% certain that the number ist dialled and transmitted correctly. Dialling the international numbers via my mobile connection also work fine. It's just the combination of the client connected via mobile and any international number that fails. Pretty weird I'd say.

thanks again



I have escalated this discussion in our RT system as we will need to ask you for some log files to continue assisting in this investigation. My colleague will contact you soon by email.

Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
138,760 users