Since upgrade to v1.28 neither of my accounts will register. Any similar experiences?

0 votes
asked Nov 23, 2015 in Web (Safari, Chrome, IE, Firefox) by Stuart Andrew (120 points)  
share

Hello, would you please share more about the issue? Do you see any error messages? Are you using SIP or IAX2 accounts? Do you experience the issue when using 3g or wi-fi or both?

I have 2x IAX2 accounts both of which have worked in the past on several Android systems. They still work with iaxrpt on a Windows PC. After the latest app upgrade on Android they will no longer register. Nothing about the accounts or the configurations have changed. Actually, on rechecking, my Samsung S5 phone (android 5.0) and my Nexus 7 tablet (android 6.0) don't register but my Sony Z2 tablet (android 5.1.1) registers on both accounts. Configuration of accounts are all identical.


Update.  Having checked that the Sony is working I have looked further at the Nexus and the Samsung. I found that if I held my finger on the unregistered account a window opened with 3 options. Modify account, Register account and Delete account. Tapping register forced registration and now both devices are again registered on both accounts. So problem solved. But why it came to this I have no idea.

Please log in or register to answer this question.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 09/2019
  1. Tsetso.Zdravkov

    26800 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets