Помогите не работает входящий звук

0 votes

Установил приложение zoiper на Android 4.4.2 .

Соединение устанавливается, Мой голос слышит собеседник, а я ничего не слышу совсем. 
Помогите.

asked Nov 23, 2015 in Android by Антон Рудков (150 points)  
share

1 Answer

0 votes
Best answer

If you experience one-way audio due to NAT, disabling/enabling STUN and rport could help. Both options are located in "Config"->"Accounts"->your accounts->"Network Settings".

If using Zoiper with WiFi, please make sure that the routing device is not blocking ports used by Zoiper. The default ports used by Zoiper are:

SIP port is 5060
IAX port is 4569 UDP
RTP port is between 32000 and 65535 UDP

Default STUN vallues:
Server hostname /IP :stun.zoiper.com
Port :3478 UDP / TCP
Refresh period : 30

Additionally, try changing the Audio Driver in "Config"-"Audio" to see if that would affect the issue.

answered Nov 23, 2015 by Katina (23,910 points)  
selected Dec 14, 2015 by Anton
share

If you experience one-way audio due to NAT, disabling/enabling STUN and rport could help. Both options are located in "Config"->"Accounts"->your accounts->"Network Settings"

Thank you - this helped!

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 08/2020
  1. Tsetso.Zdravkov

    32810 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets