The Registered notification is missing

0 votes

No Registered icon (green check mark in circle) display in the notification bar.

I use Zoiper on OnePlus One phone.

The phone run the latest version of Cyanogen OS 12.1-YOG4PAS3JL, Zooper version 1.28.

If I remember correctly this notification was working properly in Dec. 2014.

I started to notice the missing of this notification a few months ago (probably more than 6 months).

Note that I have tries to re-install Zoiper app a few times and also tries the factory default reset on the phone.

asked Nov 23, 2015 in Android by hoanggeneral (120 points)  
share

Hello,

Do you experience the same issue when using the stock ROM?

This is the stock ROM.

This will happen if the default account is not registered.

Do you have 1 or multiple accounts ? Is the default account registered ?

I may had more than 1 account be4 but not now.

What do you mean by default account? I don't see any option regarding this!

When there is more than one VoIP account configured with your Zoiper for Androd, the "default account" is the one that will be used for outgoing calls.
Go to the dialpad, click on the name of the account that appears just above and you will see the list of your accounts.

The circle on the left of the name is to select this account as a default one, and the tick mark on the right is to register or unregister the account.

Yes, the only account on it right now is registered and set as default but still no registered icon.


I don't see any option to attach screen capture in here.

1 Answer

0 votes

Hello, you might want to check if you haven't disabled Notifications for Zoiper. You can do that from the Android Settings menu.

Apart from the suggestion above, you can also try reinstalling, but that is less likely to help.

Note, that even tough Cyanogen Mod comes as default OS for your device, it is still a custom ROM and they are not officially supported.

answered Dec 14, 2015 by Anton (3,950 points)  
share

Of course the notification is enabled for the app.

The thing to note is it was working very well a year ago.

Was there an update for CM? Nothing has been changed in the way notifications work afaik, so it should be something else. Try reinstalling, it is an easy thing to do and sometimes it helps.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 10/2020
  1. Tsetso.Zdravkov

    33510 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets