I cannot receive calls on my Samsung Note 3. Callers get a busy signal!

0 votes

And I don't know someone has called until afterwards when I get a missed call message??  What settings do I need to use?  I am currently using Ulaw and STUN. Is there a phone setting blocking incoming calls?

asked Dec 3, 2015 in Android by norm (120 points)  
share

1 Answer

0 votes

To be able to receive incoming calls, your account has to be registered with the VoIp server,
 
When looking at the dialpad the account name will be colored green if the account is registered.

Sometimes the incoming calls will not reach Zoiper even if the account is registered correctly. The most common causes for this issue are:

Your account is registered somewhere else.
Some servers do not support multiple registrations. You need to make sure that your server supports multiple registrations before registering your account from more than one device or softphone .

NAT Timeout
When using Zoiper behind a NAT router you could experience a NAT timeout.
Try reducing the RE-REGISTRATION time for the affected account.

Run Zoiper for Android, go to Config, then open Accounts -. select your the affected account and scroll down to Network Settings.
If using UDP transport type, set the re-registration time to 30s. In case you are using TCP transport type for your account, set the re-registration time to 600s.

answered Dec 3, 2015 by Katina (23,910 points)  
share
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 10/2019
  1. Tsetso.Zdravkov

    27500 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets