408 on making calls with Soho66 on Android - receiving is fine

0 votes

Hi folks,

Great app, it's working really well for me receiving calls but on my mobile I can't make any calls.  I'm using the mobile Android app on Marshmellow, I've got it set up per the Soho66 settings.

Inbound calls are not a problem but if I try to make outbound calls on mobile network or WiFi, I just get a 408 error.

I've tried making internal VoIP calls to extension numbers and external calls.  This was never a problem with other clients, so I'm pretty sure our account is OK and the settings seem to be right, but I might be missing something.

Any help much appreciated.

Ruth

asked Dec 7, 2015 in Android by Ruth Cheesley (120 points)  
share

1 Answer

0 votes

Hello,

Error 408 is received when Zoiper can not connect to the VoIP server. There are two possibilities - the server can not receive the sent packages or Zoiper can not receive the answer from the server.

You can try to alte STUN and rport settings from Config -> Accounts -> Your registered account -> Network Settings -> Use STUN.

If you use WiFi, please make sure that non of the ports used by Zoiper are blocked from your WiFi Firewall. The ports used by Zoiper are as follows:

SIP port is 5060
IAX port is 4569 UDP
RTP port is 8000 and above UDP

Default STUN values are:
Server hostname/IP: stun.zoiper.com
Port: 3478 UDP/TCP
Refresh period: 30

If you using mobile internet connection, please contact your mobile connection provider.

answered Dec 8, 2015 by Ivan (18,410 points)  
share
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 09/2020
  1. Tsetso.Zdravkov

    33510 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets