I am not able to get my Zoiper softphone to register

0 votes

I have tried everything I can find and still no luck. I am able to ping the server from my desktop so I know it is able to receive traffic. What else must be done to make the phone register?


Tony

asked Dec 8, 2015 in Windows by URTKarts (120 points)  
share

Hello,

Could you please share some more information about the issue:

Which Zoiper product are you using?

Which version of Windows are you using?

Are you using a SIP or IAX2 account?

Do you see any error messages?

Could you please quote them?


Thanks for the reply,

I'm just starting out so I 'm just using the "Free" version of Zoiper at the moment.

Windows 10

Sip account

No error messages.

Asterisk server is running and according to Netstat is listening on 0.0.0.0:5060

I followed all the documentation from asterisk.org that I could find for firewall settings as well.

Not sure what else to try and change.

Thanks again,

Tony

Hello

If zoper is unable to reach the server it will show some error message.

The easiest way is to watch at the CLI console of the asterisk and see if zoiper tried to register the account, also, to run Zoiper -> settings -> Preferences -> Diagnostics and enable debug log, Then take a look at the log and see if the registration was rejected an why.

Not sure what I am looking for, I don't see anything that states rejected. What field should I look for?

You can also use Wireshark or a similar tool to check the packet traffic on both sides.

Please log in or register to answer this question.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 06/2019
  1. Tsetso.Zdravkov

    25340 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets