zoiper not registering the phonepower sip settings on lumia 920

0 votes

Greetings, 


I have been unable to get Zoiper to work on my Lumia 920. My sip provider is phonepower and my error message is DNS request time out 408.. Looks as if my phone is unable to reach the proxy server sip2.phonepower.com. No luck on the desktop version either. If someone has already seen this,please help. 


Thank you, 

Val.

asked Dec 15, 2015 in Windows Phone by Chutuo Piyeu-mi (120 points)  
share

Hello, SIP 408 is generated when the register request cannot reach the VoIP server or the response cannot reach you. This is in most cases NAT related issue and disabling/enabling STUN and rport could help. Both options are located in "Settings"->"Accounts"->your accounts->"Network Settings". Try different combinations with both settings.

If using Zoiper with WiFi, please make sure that the routing device is not blocking ports used by Zoiper. The default ports used by Zoiper are:

SIP port is 5060
IAX port is 4569 UDP
RTP port is 8000 and above UDP

Default STUN vallues:
Server hostname /IP :stun.zoiper.com
Port :3478 UDP / TCP
Refresh period : 30

Do not hesitate to contact us again if you would need any additional information.

Please log in or register to answer this question.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 11/2019
  1. Tsetso.Zdravkov

    27580 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets