no outgoing audio in Zoiper windows 10, Skype works OK

0 votes
asked Dec 28, 2015 in Windows by ohbytheway (120 points)  
share

1 Answer

0 votes

Hello,

If you are using Zoiper 3 go to Settings and open the Audio Wizard. Set up the proper audio devices and you should be able to make calls with audio.
answered Dec 28, 2015 by Ivan (18,410 points)  
share

I can see the audio in the wizard but it does not appear to hit Sipgate calls

Are the Audio Wizard tests successful? If yes, then please try changing STUN and rport settings in your account config and make some test calls. Another option you can try is "Open random port above 32000" for RTP in Preferences-Avdanced-Network.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 03/2020
  1. Tsetso.Zdravkov

    30780 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets