0 votes

I have Skype for Business and Zoiper installed on a Win 7 SP 1 laptop.

I get dial tone when I make or answer a call.

If I stop Skype, it stops the issue but, I need Skype for my job.

What setting in Skype is causing this issue-I tried changing the Audio settings-no help.

in General by (120 points)

1 Answer

0 votes

Hello,

Please go to your Zoiper Audio Settings and disable "Use generic headset(HID,Jabra)". Skype intercepts all HID activity. Everything should be fine if you disable that option in Zoiper.

by (4.0k points)
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.