delayed auto answer mode

0 votes

i have a meessage on my mac book pro when receiving  calls delayed on auto answer how can i remove this

asked Jan 5, 2016 in Mac by AylestoneTaxis (160 points)  
share

1 Answer

0 votes

Hello,

Which exact Zoiper product you use? Zoiper Classic or Zoiper 3? Also is it an auto-answer from the server or a local setting? If it is a local setting in Zoiper you should be able to disable it.

answered Jan 5, 2016 by Ivan (18,370 points)  
share

its zoiper classic

From the main skin disable "Forwarding/Auto-answer" button.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 08/2019
  1. Tsetso.Zdravkov

    26240 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets