Phone not ringing

0 votes


I've installed zoiper on my iphone 6 and wants to replace my phone at home with this app. all works fine, but when the app is not running, the phone is not ringing when someone called me...

How can I fix that? 

I need that the phone is ringing even if the app is not running...neither in background...



asked Jan 5, 2016 in iOS by Tom_28 (120 points)  

1 Answer

0 votes


The best way for receiving incoming calls while Zoiper is in background is to use TCP or TLS instead of UDP. This could be set from the Network settings menu in the account configuration. Please also be advised that TCP and TLS must be supported by your VoIP provider as well, otherwise your account will not register.

If for some reason, you are not able to use anything else than UDP, you may enable both options in the Incoming calls section from Zoiper's Settings menu.

In addition, please also check whether all notifications are enabled for Zoiper in the iOS Settings menu -> Notifications.

answered Jan 5, 2016 by Ivan (18,410 points)  

Hi, thanks for reply,

My provider do not support TCP or TLS, and enabling the two options in the incoming calls section won't work...




Please note that UDP is not reliable on iOS, that is why it is best to use TCP or TLS. In case you can use only UDP then you would need to have enabled both options from the Incoming calls sections in Zoiper's Settings menu. Keep also in mind that if there is e network drop for longer period than 30 seconds then the application might lose the registration of the account, so no calls will be received.

Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 09/2021
  1. Tsetso.Zdravkov

    34210 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets