“VoIP.ms registration failed”

0 votes

Sometimes zoiper gives the following messages: “VoIP.ms registration failed” or ‘voip.ms registering’ rather than ‘voip.ms is ready’.  Sometimes I see “(Transport failure: no transports left to try (503)).” This seems to happen mostly when going from wifi to cellular connection or vice-versa. If I press the three dots in the lower right hand corner and exit and then re-open Zoiper everything works again.  The problem is that my connection to voip.ms dies and although I can revive it by restarting Zoiper as outlined above, I sometimes do not notice and therefore miss calls.  Is there a solution to this? Transport type is TCP; registration expiry is 60; Zoiper is not restricted in background by android.

asked Jan 29, 2016 in Android by Anthony J Naro (120 points)  
share

1 Answer

0 votes

Hello, I'll try to explain a bit what each of the states means:

"voip.ms registration failed/ready/registering"

"Voip.ms" part is the account name

"registration failed/ready/registering" is the current status of the account.

When you see "registration failed", then the registration has failed and an error message will be displayed in "Config"-"Accounts" under your account name.


Are you sure you have to use TCP transport with registration Expiry 60?

answered Jan 29, 2016 by Anton (3,950 points)  
share


Thank you for your reply.

You ask: "Are you sure you have to use TCP transport with registration Expiry 60?." No, I am not sure.  Are there any suggestions as to what combination is best to use? The original registration expiry was 600; the original transport type was UDP.  That didn't work at all. 

most providers do not support TCP and if you select it registration may fail with different error messages. Try reverting transport to UDP, leave default expiration(60) and try registering. If it fails, check for error message, write it here and try altering STUn and rport in the meant time.

I use voip.ms and zoiper works great for me with these network settings:

Registration expiry time: 600

Keep alive: default

Transport type: tcp

Use STUN: default

Use RPORT for signalling:On

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 07/2021
  1. Tsetso.Zdravkov

    34210 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets