0 votes

Hi,

I like to use Zoiper on my Samsung S5 Neo with Android 5.1.1 but still have a serious problem and I have tried different options yet. That's it:

The app dials, the opposite answers. The sound on the oposite is perfect, but on my side the audio is choppy - from the beginning, including the dialing tone.

I have tried it from different locations connecting different routers - it makes no difference. I switched from UDP to TCP - doesn's work with my phone provider (tng.de).

Now I decided to give Zoiper a last chance. If there is no solution, I will have to uninstall it.

Could anybody help me, please?

Thank you very much

          Juergen

in Android by (120 points)

Hello Juergen 

I am having exactly the same issue (on IOS and a windows phone ) and I have tried Ivan's tip , this did not help .. I do know that mynetfone use codec 729 but I did not really want to purchase just on the chance it may fix this issue .. did you get a fix ?? 

I am sorry, I haven't found a clue. Also there have been no reaction from the Zoiper support team. Disapointed I have unistalled the app and are using an other app now.

Mine running perfect on 3g because I enabled all the codec and it fixed the problem I used to have. 

1 Answer

0 votes

Hello,

From the Audio section of Zoiper try using different combinations with the Echo cancellation and Automatic Gain Control filter. Also, change the audio driver again from the same section.

In case this does not help, check with your provider which codecs they support and in what otder, then go to the Audio codecs section and apply the same settings.

by (18.4k points)

Thank you for your advice, Ivan!

I tried all the changes but unfortunately it makes no difference. Still the voice from outside sounds like a robot in early sience fiction movies.

My provider uses G711, Zoiper chooses aLaw which seams to be the same.

I have tested my account with CSipSimple too. With this app there are no problems on both sides but the sound in general is poorer than with Zoiper. CSipSimple sounds a bit tinny and sometime it looses a syllable.

Any other ideas how to use Zoiper in a reliable way?

Thanks in advance

         Juergen


Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
136,645 users