zoiper iphone background problem

0 votes

Hello there;

IPhone user. I use your Zoiper program for a long time . The first phone I 've experienced this problem because it featured android

.

zoiper iPhone is turned off in the background. I do not receive calls for the closing .This creates dissatisfaction and create many problems for programs I am having a lot of problems in zoiper after the program start using iOS phone

The program zoiper phone from your iPhone you want help to quit in the background. What you do on behalf of the relevant information I would appreciate if you give

VoIP providers an operator. and operators (VoIP) as we do not support TCP protocol.

Thank you, Good work

asked Feb 15, 2016 in iOS by Bora Kural (120 points)  
share

1 Answer

0 votes

Hello,
The best way for receiving incoming calls while Zoiper is in background is to use TCP or TLS instead of UDP. This could be set from the Network settings menu in the account configuration. Please also be advised that TCP and TLS must be supported by your VoIP provider as well, otherwise your account will not register.

If for some reason, you are not able to use anything else than UDP, you may enable both options in the Incoming calls section from Zoiper's Settings menu.

In addition, please also check whether all notifications are enabled for Zoiper in the iOS Settings menu -> Notifications.

answered Feb 16, 2016 by Ivan (18,410 points)  
share
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 08/2021
  1. Tsetso.Zdravkov

    34210 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets