Support's answer was hidden

0 votes

I posed a follow-up question on here in response to the developer's response to the question I'd originally posed on Zoiper's Google Play ratings last week. 

The answer in the link I got back on here turns out to be hidden so I can't read it.   How can we now move forward on this issue?  

-------- REPLY RECEIVED --------
Subject: Your ZoiPer Community Support question was answered
Date: Mon, 15 Feb 2016 11:17:04 +0100
From: ZoiPer Community Support <no-reply@zoiper.com>
To: Sleepy John

Sleepy John,

Your question on ZoiPer Community Support has been answered by Katina.

Your question was:

Registration fail issue

If you like this answer, you may select it as the best:

http://community.zoiper.com/1839/registration-fail-issue?show=1847#a1847

Thank you,

ZoiPer Community Support

asked Feb 27, 2016 in Android by Sleepy John (140 points)  
share

1 Answer

0 votes

Please try the latest zoiper beta: https://play.google.com/store/apps/details?id=com.zoiper.android.zoiperbeta.app

We believe this is fixed in this build, if it is confirmed to be fixed we will release it as stable.

It is some sort of race condition like situation that happens on some phones in some circumstances. (We have a really hard time reproducing this)

answered Feb 27, 2016 by Joachim (11,490 points)  
share
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 08/2020
  1. Tsetso.Zdravkov

    33190 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets