+2 votes


After updating the Zoiper client to the latest version on my Android 5.0 phone today, the application cannot receive incoming calls any more. It can place calls normally.

I have tried many possible workarounds (including switching from UDP to TCP, changing accounts, rebooting the phone, exiting and entering Zoiper repeatedly, as well as closing all other clients in other devices), but the problem persists. On the same phone, after installing and using CSipSimple, calls can be placed and received, via the same VoIP provider, as expected.

Any suggestions?


in Android by (140 points)

I have the same problem.. I notice that there is a new line that says enable presence but this is greyed out and cannot be changed..looks like a bug

Can confirm that this bug also affects me. It appeared after 14 March 2016, as that's when I have the last recorded incoming call in my call log.

The "bug" is with your provider.  Presence requires the ITSP support SIMPLE.  Otherwise you need also add yourself Xmpp Texting.

@who Is it likely that my provider (Gradwell in the UK) would remove ITSP support just out of the blue? I'm asking because it used to work. I had both my antique Linksys VOIP adapter and my android device with Zoiper working. They both used the same account. They could call each other. Now, whenever someone calls only the Linksys adapter rings.

Same problem here! After installation and configuration with sipgate.de everything worked fine. some days later no incoming calls are recognized.

Please try disabling stun, it will probably resolve the issue. We found and fixed a problem but it has not been released yet.

Yay! That did the magic! I found out that it works outside the wifi too. So it has to be a problem with my fritzbox and stun.

1 Answer

–1 vote

solution found ... go to advanced settings then tls change protocol to v1 and it will ring in again

by (120 points)
Did not changed,still not working for income calls

Did not worked here too.

even I can not receive calls, but sometimes enters one of five randomly attempts , we have identified the problem? You can not be my provider that has been operating before and after the upgrade stopped working , any solution please?

Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
136,963 users