noise in incoming calls

0 votes

i am a premium user on iphone but 90 % calls i received with a lot of noise and some times unable to receive call due to zoiper not ready etc . i want to install step by step settings . please guide me

asked Apr 7, 2016 in iOS by HM Talha (120 points)  
share

1 Answer

0 votes

The noises while you are in call can depend from the network, environment where the call is made, the used codecs on the server and many others. As for the receiving calls the best way for receiving incoming calls while Zoiper is in background is to use TCP or TLS instead of UDP. This could be set from the Network settings menu in the account configuration. Please also be advised that TCP and TLS must be supported by your VoIP provider as well, otherwise your account will not register.

If for some reason, you are not able to use anything else than UDP, you may enable both options in the Incoming calls section from Zoiper's Settings menu.

In addition, please also check whether all notifications are enabled for Zoiper in the iOS Settings menu -> Notifications.

answered Apr 11, 2016 by Ivan (18,370 points)  
share
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 08/2019
  1. Tsetso.Zdravkov

    26240 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets