+1 vote

The App won't automatically activate when a call comes in. It works as long as I'm in the Zoiper App but not until. 

in iOS by (150 points)

1 Answer

0 votes

Hello,

The best way for receiving incoming calls while Zoiper is in background is to use TCP or TLS instead of UDP. This could be set from the Network settings menu in the account configuration. Please also be advised that TCP and TLS must be supported by your VoIP provider as well, otherwise your account will not register.

If for some reason, you are not able to use anything else than UDP, you may enable both options in the Incoming calls section from Zoiper's Settings menu.

In addition, please also check whether all notifications are enabled for Zoiper in the iOS Settings menu -> Notifications.

by (18.4k points)
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
137,893 users