0 votes


As i am a phoner and uses Zoiper to make out-bound calls to costumers through IvoCall i get an incomming call every 4 minutes and 34 seconds from "1".

If i press Answer it keeps on calling

When i press reject it calls 4 minutes and 34 seconds later again.

When i check the log is says:

11:00:36 Line 2 : ringing '1'

11:00:36 Line 2 : codec negotiated : a-law

11:00:39 Line 2 : ended

What should i do to make it stop?

in Windows by (120 points)

1 Answer

0 votes

Probably your server or a SIP scanner is sending these  "ghost" calls to your Zoiper. Please share that issue with your VoIP provider/ server administrator.

Unfortunately there is no way to block these calls from the Zoiper interface.

You could try to block port 5060 except for the IP of your server, or maybe easier change the Zoiper SIP port in the advanced->Network sub-tab settings to something else than 5060.

by (34.3k points)
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
136,338 users