0 votes
Last week i started to work with Zoiper and everything worked fine.
Now today i want to start again but i cant connect to the Sip account.. i allready tried everything: System restore to last week , disabled drivers, Virus scan, Firewall blockings. 
Hope you can help me. i allready tried with 2 others macbook pro's from 2 friends on the same wifi and it doesn't work either.. my company can connect to the Sip with no problem.. any1 can help me here?
in Windows by (140 points)

1 Answer

0 votes

What error messages you receive? Can you quote them?

In case Zoiper was working fine and then suddenly stopped, it is most probably an issue with the network or with the server. Zoiper is not remotely controlled after all.

by (18.4k points)

Hi thanks for your fast answer!

i get the message : we are sorry , we were unable to connect to your PBX with the information you provided :/ and yes it worked fine last week i dont get it.. must be my network wifi? but i can go on internet , skype everything works fine.. this sucks because i need to work! :( I also tried to make a HOTSPOT 4g with my phone and connected my computer with that and tried but doesnt work also :(


Check whether all the details for the account are entered correctly, or there was a change in some of the settings on the server site - ask your System Administrator. Make also sure that there is no Firewall that is blocking Zoiper.

Allready did that :( my boss and all the workers of the company can easy access the zoiper account. when i go to an internet café here nearby i can connect also.. just in my own place here its not working.. Firewall turned out so.. i dont get it anymore tried so much allready =/

If the issue is with your network only, then you will need to check whether the router you use blocks the ports used by Zoiper (listed below) and also in case the router has SIP-ALG setting to disable it.

SIP port is 5060
IAX port is 4569 UDP
RTP port is 32000 and above UDP

Default STUN vallues:
Server hostname/IP :stun.zoiper.com
Port: 3478 UDP/TCP
Refresh period: 30

Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
136,457 users