0 votes

Hi.

When TLS is used, the port 5061 is used too, as standard.

However, today I need force Zoiper to use another port, because the SIP server (OpenSIPS) is configured to listen port 5071 for TLS connections requests.

So, how to configure Zoiper and then use only port 5071 while using TLS?

Any hint will be very helpful!

Best Regards.

Rodrigo Pimenta Carvalho

in General by (280 points)

Is TLS works with Zoiper Community Edtion or not ?

TLS is available only in Zoiper PRO.

1 Answer

0 votes
Best answer

Please add :5071 behind the hostname in the zoiper settings and it should work

by (11.5k points)
selected by
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
135,218 users