How to stop ringing when already on a call.

0 votes
I would like to set up Zoiper so that when on an active call and a incoming call comes in, we do not hear ringing. 



Documentation on your Wiki's states, 

"Stop Ringing while Busy

Difficult to concentrate with other lines/queues ringing you at the same time?

Under Audio options there is an “Ring when talking (incoming calls)” checkbox.

Uncheck this to focus more on your current call and stop all that ringing. Just be aware that any queue calls or other lines that ring will only blink red in Zoiper! Best used with “Always On Top” above."


"Ring when talking

If you unselect this checkbox, the softphone will no longer make a ringing sound when you are already on the phone and a second call comes in."


I would assume that when Ring when talking IS selected that you will hear the ringing while on a active call.  By default this box is UNCHECKED. Meaning that this feature is turned off. 

***If this feature is turned off then why do we still hear ringing when talking?


I understand that we cannot turn the feature on, but it looks like it should be turned off by default.  Is this something we have no control over in free editions of Zoiper? 

Please advise. 

Thank you! 
asked Apr 25, 2016 in General by DylanCaraway (120 points)  
share

Please log in or register to answer this question.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 09/2020
  1. Tsetso.Zdravkov

    33510 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets