0 votes

Sometimes when I receive an incoming call on Zoiper, I am unable to interact with the screen.

I swipe from left to the right, but it does not respond. It's obscure as to whether it's a network issue or some other kind of problem. The application does not indicate what it's doing in this case and it's obviously misbehaving on this phone.

I have to wait until the caller hangs up or it goes to voicemail, turn on the phone, open the lock screen, and the incoming call is still in the notifications menu.

It seems that it's caused by the lock screen because it seems like the lock screen flickers when the zoiper is ringing from sleep. Anybody heard of this kind of problem?

I'm unable to reproduce the problem unfortunately because it's sporadic.

Basically however whenever a real person calls me, often I can't answer the phone.

in Android by (120 points)

I have this issue as well. I have change the audio driver in settings to use external Java driver instead of opensl es. It seems to be working correctly so far. 


Update :Didn't work 

I have changed the permissions for lock screen notifications to show all instead of hide sensitive and its working so far. 

Just started having the same issue. Phone rings, I swipe right to accept the call, swipe is gone (seems to have worked) but I can't hear the other party and it ends up going to voice mail.

Any solution to this? 

As the OP, I want to point out that after several years and trying several different voip software programs, I can say that this problem is not specific to zoiper.

The problem is devastating however as it does appear to cancel voicemail from picking up whenever the problem occurs, which results in lost business for me. It seems that the problem only occurs when the phone has been sleeping for a while, thus making it nearly impossible to test different configurations on a practical level.

I have worked endlessly with my voip carrier to try different settings and no matter what I do, I cannot bring this to a satisfactory level of reliability.

I'm pretty sure there is a major issue with the LG F60 supporting any SIP software. (It's also known as the LG-D393 )

I have also noticed that this phone requires to be rebooted from time to time as the audio driver seems to "Crash" from time to time, resulting in most sounds not working in addition to countless other problems. 

To resolve this problem I will likely buy another phone, but I am not sure which models work well with sip.

1 Answer

0 votes

Please contact the support team on support@zoiper.com
Maybe we can find more information in the Zoiper debug log.

What percentage of the incoming calls would have this issue ?
Does it happen regardless of the network used ? (wifi / 3g) ?

by (11.5k points)


I recently started having the same issue (swipe right, phone is still ringing, if I swipe again, it looks like it has been answered, but the calling party's side is still ringing) - for me it seems like all incoming calls cannot be answered.

This was via WiFi

Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
138,760 users