0 votes

I Have a Nexus 5 running on Android 6 (latest updates installed)

I have entered all the right info from de provider, portforwarding in de router is OK.

Tried Transportype is TLS and TCP. Both no difference. Got als code 503 Transport Failure, no transports left to try, 

Tried stun settings, default no effect, Customer

Few months ago it worked fine, but recently I can't connect anymore.

Can you give some suggestions


in Android by (130 points)

2 Answers

0 votes

Same problem on Windows Phone. Before April was fine. Now I have message "No matching transport found (503)"

by (140 points)
+1 vote

If you receive SIP 408 that is a time-out, e.g. register request cannot reach the server or the response cannot reach you. The SIP 503 is usually shown when the server is unable to process the request for some reason.

Are you unable to register the VoIP account on WiFi only, or is it the same on mobile data too?

by (4.0k points)

Thanks Anton,

However, in the past it did work on my phone.

It is on both wifi (different networks) and mobile 

Try to disable "Power optimizations" for Zoiper from the Android Settings(Battery section). After that try changing STUN and rport options in Network Settings of your account configuration, Save changes and try registering. These options can assist with NAT issues, which usually result in SIP 408.

Hi Anton

Set battery to "not-optimized", no effect. Kept it for the next set

Stun on "Default" RPORT Signalling "on" RPORT Media "öff" --> 408 code

Stun on "Default" RPORT Signalling "off" RPORT Media "off"--> 503 code

Stun on "Default" RPORT Signalling "on" RPORT Media "on"--> 503 code

Stun on "Off" RPORT Signalling "on" RPORT Media "öff" --> 408 code

Stun on "N0" RPORT Signalling "off" RPORT Media "öff" --> 408 code

Transport is on TLS

We will contact you trough our system in order to send you older versions of Zoiper and if it works with them we will try to troubleshoot it.

Hi Anton

Thanks so far. Tried all of them without any luck

Played around with the various settings (Stun and transport type) but no luck so far

If new version is released, drop my a message and I will reinstall and trie)



Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
138,760 users