0 votes

Cannot answer incoming calls from my android.

The caller keeps hearing ringing.

in Android by (120 points)

1 Answer

0 votes

Can you describe the issue you experience in details? Usually this is happening because the server is not sending the packets properly.

by (18.4k points)

I solved it.

I changed tha advanced settings of "Run in the background".

Thanks for your time.

On iOS, and probably Android too, if you change the transport from UDP to TCP it will work when in the background without the battery sucking setting.

Yes, that is correct. Both system support TCP in background, so in case you are using TCP the system itself is responsible for the registration and the receiving of events (calls, messages, etc.). On top of that TCP is far more friendly for the battery usage than UDP.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
138,760 users