0 votes

One of my Zoiper installs (we have around 30) is no longer showing a useable interface. When I do a 'show all windows' it presents a black bar that can be resized left and right but not up and down.

Incoming calls show a tiny portion of the interface but I cannot interact with it.

I have uninstalled and resinstalled as well as changed the primary display and rebooted the machine.

I can't see any applicable registry settings and I don't want to start making adjustments unless necessary.

The client machine is running Win7 Pro with 3 monitors. It may be a red herring but I was using a VPN when the problem was encountered.

in Windows by (150 points)

1 Answer

0 votes
Best answer

Hello,

Is this zoiper 3 or zoiper classic ? Is is the free or the business version ?
Can you upload a screenshot (or send one to support@zoiper.com) ?

Deleting the configuration files in the %APPDATA% zoiper folder will probable resolve the issue. I think it somehow saved the wrong window size.


by (11.5k points)
selected by

Thanks for the rapid response.

We're running Biz 3.6.25251 32bit.

You were correct in your assumption - the size appeared to be out of range in the config xml file in the appdata directory. I took a backup of the directory (just in case) then modifed the column dimensions in the xml file (deleted the backup too) and restarted the application.

This resolved the issue.

Thanks again.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
138,760 users