Receiving calls in background on WP10

0 votes

All what I was able to find in the internet was, that Microsoft does not allow applications to run in background on Windows Phone. To be honest, I am wondering why then I am able to receive incoming calls e.g. with Skype or Whatsapp app without running those in foreground on my WP10?

It would be very nice, if somebody can explain this or better, if the Zoiper app for windows phone can be updated and fix this issue. Thanks.

asked Jul 15, 2016 in Windows Phone by campecla (120 points)  
share

1 Answer

0 votes

Hi in WP 10 you can chance settings for app background activity in:

Settings

System

Battery

Tab Battery use from app

Tab the ZoiPer app

Select Always allowed in background.


answered Aug 15, 2016 by Svend Erik Kjølhede (140 points)  
share

Hi

Many thanks for your reply. On my phone Zoiper app is allowed to run in background and unfortunately the setting, which would allow Zoiper to run in background also in power safe mode, does not make a differennce.

Kindest regards

I can't receive incoming call even when application opened on my windows 10 mobile . Lumia 640 LTE. I have set all settings as described above. Please help me!

Same here. All incoming calls show as missed.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 07/2019
  1. Tsetso.Zdravkov

    25800 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets