0 votes

My laptop screen resolution is 3840x2160 in a 15.6" screen. Other apps scale the font size correctly. However, Zoiper is tiny. I would like to use Zoiper, but the lack of font scaling makes it unusable. Perhaps if there were a hi-res skin, that would probably suffice. Thanks!

I am using Zoiper 3.3.25608 64-bit on Linux Mint 18 Cinnamon.

in Linux by (120 points)
edited by

Please try using  Ctrl+Shift and scroll up/down.

@Katina - that fixed it, how do I mark your response as the answer?

1 Answer

0 votes


Please try using  Ctrl+Shift and mouse scroll up/down.

by (23.9k points)
edited by

This solution is not working for me.

I have latest fedora. First I tried with my touch pad could not get it to work, then I tried with mouse, and does not work either.

Can I just add a setting to conf file or something?

Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
138,760 users