Zoiper with Sipgate doesn't work on iPhone 6s

0 votes

We use Zoiper 3.8 on an iPhone 6s and 6s Plus with Sipgate as our VoIP provider.
We can call out, but we hear the other side only on the speaker at the bottom of the iPhone and the other side doesn’t hear me. When someone tries to call us it doesn’t ring and they are connected to our mailbox.
This app seams to be useless until I can fix the problems. Please help!

asked Jul 25, 2016 in iOS by Papa Echo (160 points)  

I have exactly the same issue with Sipgate and iPhone 6, I paid £6.99 in app purchase for the G729 codec but it does not activate anything. I have tried to contact Zoiper but as I am using the free app version there is no support. So if anybody on this forum can help that would be awesome...

Any body know how I set this up to receive calls over 3G/4G ?? Or what I have to do to activate the in app purchase.....I have tried the restore purchase button etc etc..


1 Answer

+1 vote
Best answer

Have you tried with Zoiper for iOS 3.9? It is here:


In case the issue still persist try to alter the STUN in the Network Settings menu from the account configuration.

answered Aug 30, 2016 by Ivan (18,410 points)  
selected Sep 8, 2016 by Katina

OK, thank you! Now it works, again.

I have just updated to Zoiper 3.11 (from 3.9)  and it is not working any longer. Don't update!!!!

The error message is: Failed to create media streams (29)

Same here. Although I can make outgoing phone-calls without any issue, all incoming calls will not transport any sound

Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 01/2022
  1. Tsetso.Zdravkov

    34210 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets