0 votes

Outgoing calls work perfectly, but incoming calls are not received at all. 

I'm using RingCentral as a SIP provider and I can see from this file (http://netstorage.ringcentral.com/documents/sip.pdf) that they have a few things set, or so I presume: 

Use rport TCP Transport 
Use rport media TLS with SDES SRTP

I've also tried setting: 

Registration Expiry: 180 (instead of 3600)


Any other recommendations as to what I could try next? I can provide detailed log information as required. 


in Linux by (120 points)

Hello,

To be able to receive incoming calls you need to have your account registered with the voip server.

Please check the account status in the account settings menu.

Could you tell us which version of Zoiper are you using?

I can confirm that in the SIP Account options "General" tab, it specifies that it is "Registered". The option, "Register on startup" is selected.

Voiper Version: 3.3.25608 64bit


Please log in or register to answer this question.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
135,300 users