Incoming call 'sticks'

0 votes

Not sure how to explain this, but incoming calls that don't get answered 'stay' on the 'Incoming call - slide to answer or dismiss' screen. That is, if I get a call at 9 AM, it will ring a few times, then go to my voicemail. But then it will still show on the screen "Incoming call" hours later

I hadn't really paid attention to this until I went to make a call, and Zoiper said something like "One active call" (sorry don't recall the wording). I had to go to my task list, find the active screen showing "incoming call" and slide to ignore the call. THEN I could make a call.

This is on Android / Lollipop 5.0.


Thanks.

asked Aug 11, 2015 in Android by Evan S Platt (150 points)  
share

1 Answer

0 votes
Best answer

Hi, i have a similar problem with Android 5.1.1.

Here its the respons i have from the developers by mail:

"The reported issue could be related to a failure in the signaling caused by NAT issue. Try to alter STUN and rport settings in Zoiper and make sure nothing is blocking requests/responses."

This fix the problem for me:

Go to settings / acounts / choose your acount / Network settings / and there check both RPORT options they are on the bottom of the setting list.

I hope this fix your problem to.

answered Aug 11, 2015 by Exequiel Kaminsky (440 points)  
selected Aug 12, 2015 by Katina
share

Awesome! Just did a test call and that seemed to work. Thanks!

I buy the audio codec G729, and turn Zoiper off during the weekend, wen i turn it on the problem apears again.

Someone with a better solution that can help us?

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 06/2020
  1. Tsetso.Zdravkov

    32670 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets