Cannot connect to PBX even if all ports open on PBX

0 votes

I am using Zoiper free version on Windows 8.1.


I am running a PBX on the Amazon Cloud. I have all ports opened for all protocols for both incoming and outgoing traffic.


My Asterisk server is running on UDP port 5060 on my Linux box. I cannot register my softphones there. Need help.


I providing my log file. Can someone go through it and tell me why this is happening ?

For obvious reasons my PBX server IP has been replaced with pbx.server and my PC IP has been replaced with my.pc

asked Sep 19, 2016 in Windows by Heidi323 (140 points)  
share

1 Answer

0 votes

It looks like the hostname you are using does not resolve, try using the ip address instead.

answered Sep 19, 2016 by Joachim (11,490 points)  
share

I see an SSL/TLS error in the logs.  Do you have secure SIP set up? and SRTP?  SIP over TLS runs over port 5061 according to RFC.  You could try that port or checking if you have encryption turned on.  Normally you only need to open port 5060 UDP but if you're operating a TCP and/or TLS listener, you will need to enable TCP protocol on those ports.  Also, what do you mean by "all ports one on your box?". Is there a firewall in your router that needs to have ports opened to.  Check the OS of your box for its own firewall settings.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 05/2019
  1. Tsetso.Zdravkov

    24780 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets