No DNS results (923)

0 votes

Hi. First sorry for my English but my native language is spanish.

I got a phone number from Callcentric and I can receive calls using 
Zoiper but I have one problem.
When I am not using my Android smartphone because I am doing something at home when I take it again I can not see the green check on the left side of the screen and my account is inactive . I get an error when I start using again the smartphone and open the Zoiper app: No DNS results (923). Other times it says: Transport failure. No transport lefts to try (503)

Just after 2 or 3 seconds since I start using the phone my account gets active for itself again (and I can see the green check on the left side of my smartphone) and I can receive calls again but it makes a big problem because if I am not using the smartphone all the time when I have it for
example on the table and I am doing other things, I can not receive calls because it seems the app goes to sleep for some reason while I am not touching the phone and the screen is off. I use WIFI connection on my house so I do not think that is the problem.

If someone calls me then it says to him "Currently unavailable, try to call later" . Is there a way to force the app to be active all the time, even when the smartphone is on but with the light off because you are not using it? Thank you!

More info:

Android version is 5.1.1
My smartphone is a Sony Xperia Z1 model C6903
I am using Zoiper v 1.40

More info about my settings:

In general connectivity:
Keep alive wifi: able
Stay awake: able
Run in background: able

On the account net settings:
Your register has expire: 60
Transport type: udp
Keep alive time-out: default
Use STUN: no

In my smartphone the wifi and data is active when the phone is on suspension so that is not the problem... in fact I use app as Skype or Whatsapp and I get the alert when I receive a text message even if the screen is off
image
asked Sep 30, 2016 in Android by Lucía Chinaski Reid (120 points)  
edited Sep 30, 2016 by Lucía Chinaski Reid
share

insert ip adress instead provider name. use ping command

Please log in or register to answer this question.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 03/2019
  1. Tsetso.Zdravkov

    24300 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets