registration, but no audio on iPhone 4

0 votes

I understand "This app is optimized for iPhone 5, iPhone 6, and iPhone 6 Plus." but do you no longer support iPhone 4? I worked all afternoon with (excellent) Tech Support of my VoIP provider trying to get the app working, but no dice.

asked Aug 19, 2015 in iOS by Matthew Weymar (120 points)  

1 Answer

0 votes

Good morning!

Please follow the steps in this tutorial:

answered Aug 19, 2015 by Joachim (11,490 points)  

I'm sorry. I should have been more clear. We followed all of the steps in this tutorial. Still no audio.

1) Confirmed under Settings > Privacy: Zoiper has permission to use the microphone.

2) STUN was on. We turned it off. Still no audio. We also changed the server address to my VOIP provider's STUN server. Still no audio.

3) We also tethered the iPhone to another (Android) phone's cellular data connection - to check whether the WiFi network was the problem - but still no audio.

Are there next steps when this tutorial does not help?


Can you tell us if you are using TCP or UDP for the signalling in Zoiper ? The question might sound weird, but iOS behaves differently in background for both methods.

In either case, can you kill zoiper, restart it, keep zoiper in the foreground and test again. Do you have audio now ?

Have you tried changing the rport setting ?

Are you able to take a wireshark packet capture on the wifi network (or on the android phone) to see if there are audio packets present ?

Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 09/2023
  1. Tsetso.Zdravkov

    34270 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets