0 votes

i've all fill in the coloumn start from create a user until domain, but i got a message "we are sorry, we wre unable to connect to your PBX with the information you provided". whereas, i already adjust with Trixbox. what should i do?

in General by (120 points)

1 Answer

0 votes

You may review some instruction on how to configure SIP account in Zoiper below:

Zoiper 3 - Go to Settings -> Preferences -> Accounts -> Create account. Then choose SIP and fill the settings for Domain, Username and Password.

Zoiper for Android - Go to Configuration -> Accounts -> Add account -> SIP/IAX -> Select yes if you already have an account -> Manual configuration and fill the required settings for Host, Username and Password. If any additional settings (STUN, Outbound proxy, etc.) are required, fill them as well.

Zoiper for iOS - Open the Settings menu and go to Accounts, then choose "+" -> Choose whether you have an account or not -> Choose how to configure your account (either via VoIP providers list or manually). For manual configuration choose SIP/IAX and fill the information for Domain, Username and Password together with all additional ones, if there are any.

Zoiper for Windows Phone 8 - Run Zoiper and choose "Create" -> "I already have an account" -> "Manual" -> "SIP/IAX" and then fill the settings for the Account name, Domain, Username, Password, etc.

In case you still do not have SIP or IAX account, you may review some reputable providers here:


by (18.4k points)
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
138,760 users