0 votes

It wont let me register since yesterday even on my mobile it wont register, even if im out and about it still wont please help.. Not got clue how to fix this issue or you can call me on 07842 448695

in Windows by (120 points)

1 Answer

0 votes

Please make sure to disable all features that are not explicitly required by your VoIP provider. To do so open the "Preferences" window and go to "Accounts" tab. Select your SIP account and click on the "Advanced" sub-tab. Disable the following:

BLF,
Subscribe Presence,
Publish presence,
Use Rport,
Force RFC-3264,
Send KPML

Then please use the drop-down menus and set "STUN" to "Do Not use STUN" and "MWI" to "Disabled".

If you are behind a routing device, please make sure it is not blocking ports used by Zoiper. The default ports used by Zoiper are:

SIP port is 5060
IAX port is 4569 UDP
RTP port is 8000 and above UDP

Default STUN vallues:
Server hostname/IP: stun.zoiper.com
Port: 3478 UDP/TCP
Refresh period: 30

by (18.4k points)
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
138,241 users